• In order to work with new CATALOGIC v.5.12.1 (respectively TIMES v.2.28.1) docked to OECD QSAR Toolbox you need to install the latest versions of both programs: Toolbox v4.1 and CATALOGIC v.5.12.1. New CATALOGIC (TIMES) work with new TB4.1. It is no matter which of the programs is installed first Toolbox or CATALOGIC.
  • If you want to keep your old configuration: the old CATALOGIC and TB 3.4 do not install the new ones. Keep in mind that the old version of CATALOGIC (TIMES) works with TB3.4. The old CATALOGIC does not work with the TB 4.1 and vice versa
  • If you want to have both: old Catalogic working with TB3.4 and new Catalogic v.5.12.1 with TB4.1, this is not a problem, they work independently. Install new CATALOGIC v 5.12.1 and then install the new TB 4.1.